Open Forum

Transaction not posting to GL

  • 1.  Transaction not posting to GL

    Posted Nov 03, 2020 08:54 AM
    We created an invoice in Flexible Billing, and it shows posted. However, when you try to Post Transaction (01.520.00) it does not process to the GL. Help!

    Regards,
    Hana King
    Contoller
    Cherokee Enterprises, Inc.

    ------------------------------
    Hana King
    Cherokee Enterprises, Inc
    Miami Lakes FL
    ------------------------------


  • 2.  RE: Transaction not posting to GL

    TOP CONTRIBUTOR
    Posted Nov 04, 2020 08:22 AM
    There could be several situations that could drive that behavior.     Are you saying that the batch number of this Flexible Billing (BI) Invoice does indeed show up on the list in 01.520 Post Transactions?     If so, then we can rule out that the BI batch is in a later period than the GL.

    Can we also assume that the BI Invoice has an amount <> 0 at the project level?

    When you run the process, do you get an error message?   If so, what does the error message say?

    When you run the 01.520 posting process, do you get an event log?  What does the event log file say?

    If it doesn't really say anything useful, then you might try try turning on "Database Calls" and re-running the posting process for that batch.    To turn on Database Calls, click on the "Wrench" icon in the upper rights and select "Options".   From the Event Log tab,  you can check "Database Calls".
    Options Dialog Box
    Be sure to turn it off after running your process or it can slow performance while large event log files are written.

    Using this technique, the event log can capture the SQL calls being run.    I believe you can upload that event log file to this thread.

    Hope this helps.





    ------------------------------
    Gail Jones-Nemeth
    Financial Systems Analyst
    Creative Associates Int'l
    Washington DC
    ------------------------------