Open Forum

Service Module

  • 1.  Service Module

    GOLD CONTRIBUTOR
    Posted 11 days ago
      |   view attached

    We will be implementing the Service Module and during testing we found that the sites are not showing in Site Maintenance (SD.025.00) but they in the system.

    Just an FYI...we currently we have an integration (from Field Centrix to SL) putting sites into soaddress which is customer sites.  The sites brought in need to be visible in Site Maintenance SD.025.00 without having to do the steps in the attachment.

    Any insight would be very appreciated!

    Thanks!!



     



    ------------------------------
    Karla Johnson
    System Architect
    Schneider Electric
    Carrollton TX
    ------------------------------

    Attachment(s)

    docx
    Service Call Entry.docx   147K 1 version


  • 2.  RE: Service Module

    GOLD CONTRIBUTOR
    Posted 11 days ago
    The additional information needed for the Service Series is kept in an another table: smSOAddress. Both SOAddress and smSOAddress must have a row for the customer/site in order for that site (ShipToID) to be used in a Service module. Entering a new site in SD.025.00 adds it to both tables. Adding a ShipToID in 08.262.00 does not add it to the smSOAddress table.

    So your integration will need to add the information to both tables, not just SOAddress.

    ------------------------------
    Jonathan Van Houtte
    Architect
    XLstatements, LLC
    Clifton Park NY
    ------------------------------