Open Forum

 View Only
  • 1.  Quick Query

    GOLD CONTRIBUTOR
    Posted 17 days ago
    Anyone know why Quick Query doesn't show templates created?
    I have cleared my menu cache, logged out, back in multiple times and still cannot see the template I created.
    Very frustrating for IT and our users.

    Thanks!!

    ------------------------------
    Karla Johnson
    System Architect
    Schneider Electric
    Carrollton TX
    ------------------------------


  • 2.  RE: Quick Query

    BRONZE CONTRIBUTOR
    Posted 16 days ago
    I cannot see a way to save templates for quick query at all. (I'm looking at SL 2018 CU7).

    If you mean that you've saved filtered query views (with a new Query View Name & Description) and don't see them in the drop-down for the main query after relaunching and/or don't see them on a rebuilt menu after relaunching, then you could try having IT clear everyone's menu cache via SQL like so:

    --against the SL Application DB:
    update vs_userrec set cachemenu = cachemenu + 1

    Then log back in. 



    ------------------------------
    Amy Junkins
    Solomon Cloud Solutions
    Findlay OH
    ------------------------------



  • 3.  RE: Quick Query

    Posted 16 days ago
    Hi Karla,
    I've seen this before and I can't remember off the top of my head what the issue was but I'm thinking it was access to QQ.VIE.00. Make sure you have full rights to that screen. 

    Also, make sure when you save, you are giving it a new name. Saving with the default of my filtered query I've seen cause problems overriding each other as well. 


    ------------------------------
    Paige Hodson
    SL Consultant & Microsoft Certified Trainer
    RTX Technologies
    Lewisville, TX
    ------------------------------